La recherche ne cherche pas

Signalez les problèmes de fonctionnement liés au forum, La Moitié se fera un plaisir de les corriger
Avatar de l’utilisateur
Grumly
Chasseur de Chimères
Messages : 127
Inscription : lun. 1 sept. 2014 15:30
Localisation : 1 : tête !

La recherche ne cherche pas

Message par Grumly » lun. 13 juin 2016 08:58

Comme indiqué dans mon titre... La fonction recherche ne fonctionne pas, même si on tape des termes dont on est certain qu'ils ont été employés dans l'un ou l'autre message.
Du coup, je n'ai même pas pu vérifier si ce problème avait déjà été signalé ! :?
Grumly, l'ours qui fait des blagues à deux balles.
Avatar de l’utilisateur
Glorfindel
Traqueur d'auteurs
Messages : 2515
Inscription : lun. 25 août 2014 18:16
Localisation : Isarien

Re: La recherche ne cherche pas

Message par Glorfindel » lun. 13 juin 2016 09:17

Ben si ...

Je viens d'essayer avec Féérie, et j'ai 92 résultats !

Essaye en vidant ta mémoire cache.
Le seul bon terrien est un terrien mort, et encore, généralement, il pue
Vieux proverbe Xeno
Avatar de l’utilisateur
Grumly
Chasseur de Chimères
Messages : 127
Inscription : lun. 1 sept. 2014 15:30
Localisation : 1 : tête !

Re: La recherche ne cherche pas

Message par Grumly » lun. 13 juin 2016 11:16

Ça ne change rien.
Mais je viens de remarquer un truc : effectivement, ça cherche si on utilise le champ rechercher situé en dessous de la ligne "notifications - messages privés". Par contre, ça ne cherche pas si on utilise le champ rechercher situé en haut à droite du forum (ce que je faisais jusqu'à présent). Or c'est ce dernier qui est le plus visible...
Grumly, l'ours qui fait des blagues à deux balles.
Avatar de l’utilisateur
Glorfindel
Traqueur d'auteurs
Messages : 2515
Inscription : lun. 25 août 2014 18:16
Localisation : Isarien

Re: La recherche ne cherche pas

Message par Glorfindel » lun. 13 juin 2016 20:15

C'est pourtant bien ce cadre que j'avais utilisé.
Le seul bon terrien est un terrien mort, et encore, généralement, il pue
Vieux proverbe Xeno
Avatar de l’utilisateur
La Moitié
Admin bonnet D ('Ane)
Messages : 3857
Inscription : dim. 24 août 2014 12:37

Re: La recherche ne cherche pas

Message par La Moitié » lun. 13 juin 2016 22:02

On roule avec deux logiciels : JOOMLA gère le site et le menu principal tout en haut. PHPBB gère la partie propre au forum et qui est "encapsulé" dans Joomla. C'est son moteur de recherche qu'il faut utiliser. J'avais demandé si j'enlevais l'autre module de recherche (celui de Joomla qui ne trouve pas grand chose, et pour cause, il ne gère pas grand chose à part les pages "Accueil", etc.) mais on m'a dit que non... Je vois que j'avais raison...
Avatar de l’utilisateur
myvyrrian
Administrateur du site
Messages : 4772
Inscription : dim. 24 août 2014 15:45
Localisation : Cité des Papes

Re: La recherche ne cherche pas

Message par myvyrrian » mar. 14 juin 2016 19:36

Enlève le alors :)
Le passé, c'était mieux avant
Avatar de l’utilisateur
La Moitié
Admin bonnet D ('Ane)
Messages : 3857
Inscription : dim. 24 août 2014 12:37

Re: La recherche ne cherche pas

Message par La Moitié » mar. 14 juin 2016 20:06

OKI !
Répondre

Revenir à « Problèmes techniques »