Oups

Signalez les problèmes de fonctionnement liés au forum, La Moitié se fera un plaisir de les corriger
Répondre
Avatar de l’utilisateur
La Moitié
Admin bonnet D ('Ane)
Messages : 3682
Inscription : dim. 24 août 2014 12:37

Oups

Message par La Moitié » ven. 2 janv. 2015 16:25

Ça fait plusieurs heures que j'essaye de récupérer les forums disparus (les forums de téléchargement mais aussi et surtout les forums d'administration avec toutes nos démarches pour nos contacts).

La seule solution que j'entrevoie, vu mes maigres capacités informatiques, est de faire un retour arrière de deux jours avant la mise en maintenance du site.
3 membres se sont inscrits depuis, dont deux actifs : Le Grand Ancien et Kabetece. Nous leur redemanderons de se réinscrire.

Nous vous prions de bien vouloir nous aider en nous signalant les messages importants qui ont été postés depuis mercredi après-midi et que vous voulez voir récupérés.

Vraiment désolée pour tout ça...
Avatar de l’utilisateur
La Moitié
Admin bonnet D ('Ane)
Messages : 3682
Inscription : dim. 24 août 2014 12:37

Re: Oups

Message par La Moitié » ven. 2 janv. 2015 19:06

Hé, hé ! Je crois que j'ai réussi à sauver les meubles !

Edit : les mods gonflent encore mais je ne désespère pas d'arriver à dresser tout ce petit monde !
etory
Rédacteur
Messages : 104
Inscription : sam. 13 sept. 2014 12:26
Contact :

Re: Oups

Message par etory » ven. 2 janv. 2015 19:14

Il y des mélanges de réponses dans certains sujet.

Regarue le sujet forum parfait, la reponse glorfindel et celle de pelon sont à côté de la plaque
Avatar de l’utilisateur
La Moitié
Admin bonnet D ('Ane)
Messages : 3682
Inscription : dim. 24 août 2014 12:37

Re: Oups

Message par La Moitié » ven. 2 janv. 2015 19:30

Je crois que c'est juste un problème récurrent du forum : le flood... :evil: Il faut voir avec les principaux intéressés pour avoir confirmation !
Avatar de l’utilisateur
La Moitié
Admin bonnet D ('Ane)
Messages : 3682
Inscription : dim. 24 août 2014 12:37

Re: Oups

Message par La Moitié » ven. 2 janv. 2015 19:34

Le vilain mod a disparu et le mod anti-spam est là. Les forums sont visibles !

ORGIE DE NUTELLA !!!!!!
Avatar de l’utilisateur
La Moitié
Admin bonnet D ('Ane)
Messages : 3682
Inscription : dim. 24 août 2014 12:37

Re: Oups

Message par La Moitié » ven. 2 janv. 2015 19:36

Je crois que je me suis précipitée sur mon pot trop tôt ! Les forums ne sont plus là...

J'en conclus que c'est le mod anti-spam qui fait disparaître les forums... Reprenons...
Avatar de l’utilisateur
myvyrrian
Administrateur du site
Messages : 4695
Inscription : dim. 24 août 2014 15:45
Localisation : Cité des Papes

Re: Oups

Message par myvyrrian » ven. 2 janv. 2015 19:48

Pendant une seconde j'ai eu un grand sourire...
Le passé, c'était mieux avant
Avatar de l’utilisateur
La Moitié
Admin bonnet D ('Ane)
Messages : 3682
Inscription : dim. 24 août 2014 12:37

Re: Oups

Message par La Moitié » ven. 2 janv. 2015 19:54

Bah je progresse : j'arrive à faire apparaître à nouveau les forums disparus. Il n'y a que les mods qui m'embêtent maintenant...
etory
Rédacteur
Messages : 104
Inscription : sam. 13 sept. 2014 12:26
Contact :

Re: Oups

Message par etory » ven. 2 janv. 2015 20:46

Les mods c'est effectivement tentant à utiliser mais c'est Souvent une galère à gérer surtout lors des mises à jour de phpbb. Dans la mesure du possible il vaut mieux ne pas en utiliser. En général, les hackers profitent des failles crées par des mods mal développé pour pirater les logiciels web. Ça touche phpbb mais aussi joomla et bien d-autresdes mods mal développé pour pirater les logiciels web. Ça touche phpbb mais aussi joomla et bien d'autres logiciels.

Les mises à jour de sécurité sont très importantes et c'est pour cela qu'il faut les installer. Si un mod vous empêche de les installer car incompatible alors votre forum peut être piraté.

A votre place je resterai aussi près du phpbb officiel que possible. Le spam est une plaie en effet mais méfiez-vous des mods qui vous promettent de régler le problème. Vaut mieux un Captcha même rudimentaire (questions simples par exemple).
Avatar de l’utilisateur
myvyrrian
Administrateur du site
Messages : 4695
Inscription : dim. 24 août 2014 15:45
Localisation : Cité des Papes

Re: Oups

Message par myvyrrian » ven. 2 janv. 2015 20:51

Le problème est que la captcha n'empêchait pas les bots de s'enregistrer :/ On en avait des dizaines chaque jour.
Le passé, c'était mieux avant
Répondre

Revenir à « Problèmes techniques »